Rauschen bei "Pegelveränderung"

  • Hast du den Ton direkt über Windows aufgenommen?
    Hast du eine Soundkarte, oder nutzt du OnBoard Audio vom Mainboard?
    Es könnte ein defekter Audiochip sein, ein Treiberproblem oder ein Problem seitens Youtube/Flashplayer o.ä.


    Tritt das knistern nur bei Youtube auf, oder auch beim Windows Media Player?
    Hast du mal den Audiotreiber neu installiert?
    Ist dein Adobe Flash Player aktuell? ggf. updaten.


    PC Zusammenstellung benötigt?! :golly:
    Ich tausche
    Random Steam Keys gegen 5€. Als "Danke" stelle ich euch ein PC-Wunschsystem mit präziser

    und umfangreicher PN Beratung zusammen, in der ich auch auf eure Fragen eingehe.
    Bei mir bekommt ihr das beste Setup für
    eure Bedürfnisse!
    ((Auch Laptop- oder Lautsprecherberatungen möglich!))
    *Prinzipiell helfe ich auch gerne ohne einen Tausch, sofern es sich um kleinere Anliegen (bsp. CPU empfehlung o.ä.) handelt und ich dafür die nötige Zeit habe.

  • 1. Mit Shadowplay (Desktopaufnahme)
    2. Soundkarte - Soundblaster Z


    4. Bei YouTube merkt man es sehr deutlich, bei anderen Seiten wie Netflix nur, wenn ich den Pegel misshandle.
    => Übrigens nicht nur bei Google Chrome sondern auch OPERA bspw.
    5. Habe alle aktualisiert, jedoch noch nicht neuinstalliert
    6. Update hat leider nicht geholfen


    Vielen Dank für die ganzen Verbesserungsvorschläge!
    Robert_Geiss :


    ^^


  • Knistern ist z.B. ein beliebtes Symptom wenn dein Lautsprecher Klinkenanschluss verstaubt ist bzw. der Anschluss im allgemeinen.
    Es kann aber auch sein, dass deine Kontakt am Mainboard verstaubt sind.
    Wie oft reinigst du den PC? Bau die Soundkarte mal komplett aus und saug mal den PCI-E Slot aus, indem die Karte steckt.
    Am besten mit so einem feinen Bürstenaufsatz vorsichtig rübergehen. Und auch hinten an der Soundkarte mal die Klinkeneingänge aussaugen und die Karte abpusten.


    Wie nah hängt deine Grafikkarte an der Soundkarte?
    Welches Mainboard nutzt du?
    Es kann auch sein, dass deine Grafikkarte deine Soundkarte stört.
    Das kann passieren, wenn die SOundkarte zu nah an der Grafikkarte hängt.
    Wenn du mehrere PCI-E Slots hast, versuch die Soundkarte möglichst weit weg von der Grafikkarte zu positionieren.
    Deinstallier vorher aber noch mal den Creative Treiber bzw. alles von Creative, was du so mitinstalliert hast.
    Das reicht aber nicht. Du solltest eine saubere Deinstallation durchführen.
    download from Guru3D.com
    Wenn du den treiber deinstalliert hast dann schau mal, dass du auch alle Reste mit löschst.
    Danach lädst du den aktuellsten Treiber noch mal von der Creative Seite herunter.
    https://support.creative.com/P…dName=Sound%20Blaster%20Z


    Und noch ein weiterer Tipp.
    Wenn du die Soundblaster Z nutzt, hast du denn im Bios auch OnBoard Audio deaktiviert?
    Das solltest du unbedingt tun. Damit es zu keinen Konflikten kommt, geh einfach ins Bios.
    Dort kannst du den OnBoard Audio Chip ausschalten.


    Nach den Schritten sollte es eigentlich wieder laufen xd


    Gruß
    R.G.


    PC Zusammenstellung benötigt?! :golly:
    Ich tausche
    Random Steam Keys gegen 5€. Als "Danke" stelle ich euch ein PC-Wunschsystem mit präziser

    und umfangreicher PN Beratung zusammen, in der ich auch auf eure Fragen eingehe.
    Bei mir bekommt ihr das beste Setup für
    eure Bedürfnisse!
    ((Auch Laptop- oder Lautsprecherberatungen möglich!))
    *Prinzipiell helfe ich auch gerne ohne einen Tausch, sofern es sich um kleinere Anliegen (bsp. CPU empfehlung o.ä.) handelt und ich dafür die nötige Zeit habe.

  • Lmao, danke Robert_Geiss :


    Werde ich tun, wenn ich Zeit habe :D DANKE!


    Ich vermute, dass das Problem aufgetreten ist, als ich in meine Kopfhörer gepustet habe, aber das kann eigentlich sein, oder? :doofy:


    PS: PC vor kurzem erst gereinigt und Soundkarte/Kopfhörer sind nur paar Monate alt